The foundation for your business
Fork me on GitHub
[ledgersmb-users] Re: Question re 1.7.29 upgrade from 1.6.32
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ledgersmb-users] Re: Question re 1.7.29 upgrade from 1.6.32

Hi Louis,

On Fri, Jun 4, 2021 at 7:50 AM Louis B. Moore <..hidden..> wrote:
I'm running debian buster with postgresql 11. I install from tarball.

The problem you're running into is an outdated version of LedgerSMB::Util::DBAdmin: Buster has version 0.130.1, but 1.7 depends on >=1.3.0.
Checking the minimum compatibility requirement made me notice that the dependency declaration is entirely missing from our "cpanfile". I'm adding it now to be available in a next release. Thanks for identifying this bug!




http://efficito.com -- Hosted accounting and ERP.
Robust and Flexible. No vendor lock-in.
users mailing list -- ..hidden..
To unsubscribe send an email to ..hidden..