On Fri, Jun 4, 2021 at 7:50 AM Louis B. Moore <..hidden..
I'm running debian buster with postgresql 11. I install from tarball.
The problem you're running into is an outdated version of LedgerSMB::Util::DBAdmin: Buster has version 0.130.1, but 1.7 depends on >=1.3.0.
Checking the minimum compatibility requirement made me notice that the dependency declaration is entirely missing from our "cpanfile". I'm adding it now to be available in a next release. Thanks for identifying this bug!