[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LedgerSMB and Postgre 8.4

On Tue, Feb 2, 2010 at 7:46 AM, David Godfrey <..hidden..> wrote:
I second that,

There is a good chance that 1.2.6 will have problems with later versions
of postgres including 8.4

I would, and I suspect that Chris and the other devs would also, suggest
that you consider upgrading to 1.2.18, and when it is released 1.2.19.

I believe, prior to 1.2.13, there were a number of blocking bugs on Pg 8.3 and higher.

Anything that keeps 1.2.19 from running on Pg 8.4 will be fixed if reported.

Best Wishes,
Chris Travers