[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Proposed change: bank import function "parse_<id>()" to be changed to "parse_<accno>()"?


Currently, LedgerSMB 1.4 has a bank reconciliation / bank statement import functionality which uses a function "parse_<id>()" where <id> is the sequence number of the account. I'm proposing we use the account number instead: since we can't expect our users to be highly trained admins, this will definitely help more people to understand how to set up recon (or so I think).

Comments? (Since 1.4 isn't released yet, I think we should be able to change it still, right?)